<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Von Robertson is new chair of school board | The Stokes News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="DANBURY &mdash; Von Robertson was elected chair and Dwayne Bryant vice chair as the county Board of Education got organized for its new term on Monday night." />
<meta property="og:image" content="https://s24513.pcdn.co/wp-content/uploads/2021/12/128003317_web1_Art-winners.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="313" />
<meta property="og:image:alt" content="Board of Education members pose with N.C. School Board Association Elementary School Poster Contest winners from Poplar Springs Elementary School and their art teacher, Carson Rogers (back right)." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Von Robertson is new chair of school board | The Stokes News" />
<meta property="og:description" content="DANBURY &mdash; Von Robertson was elected chair and Dwayne Bryant vice chair as the county Board of Education got organized for its new term on Monday night." />
<meta property="og:url" content="https://www.thestokesnews.com/news/32943/robertson-is-new-chair-of-school-board" />
<meta property="og:site_name" content="The Stokes News" />
<meta property="og:updated_time" content="2021-12-15T16:29+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/thestokesnews" />
<meta property="article:published_time" content="2021-12-15T16:21+00:00" />
<meta property="article:modified_time" content="2021-12-15T16:29+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stokesnews" />
<meta name="twitter:title" content="Von Robertson is new chair of school board | The Stokes News" />
<meta name="twitter:description" content="DANBURY &mdash; Von Robertson was elected chair and Dwayne Bryant vice chair as the county Board of Education got organized for its new term on Monday night." />
<meta name="twitter:image" content="https://s24513.pcdn.co/wp-content/uploads/2021/12/128003317_web1_Art-winners.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="313" />
<meta name="twitter:image:alt" content="Board of Education members pose with N.C. School Board Association Elementary School Poster Contest winners from Poplar Springs Elementary School and their art teacher, Carson Rogers (back right)." />
<link rel="canonical" href="https://www.thestokesnews.com/news/32943/robertson-is-new-chair-of-school-board" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thestokesnews.com/","name":"The Stokes News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thestokesnews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thestokesnews.com/news/32943/robertson-is-new-chair-of-school-board","name":"Von Robertson is new chair of school board"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.96ms meta | 0.50ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Feed" href="https://www.thestokesnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Comments Feed" href="https://www.thestokesnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Von Robertson is new chair of school board Comments Feed" href="https://www.thestokesnews.com/news/32943/robertson-is-new-chair-of-school-board/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24513.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.10"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24513.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24513.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24513.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24513.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24513.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=54254a' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24513.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24513.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24513.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24513.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id="jquery-core-js"></script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id="jquery-migrate-js"></script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id="mh-scripts-js"></script>
<link rel='https://api.w.org/' href='https://www.thestokesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestokesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24513.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.thestokesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F32943%2Frobertson-is-new-chair-of-school-board" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestokesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F32943%2Frobertson-is-new-chair-of-school-board&#038;format=xml" />
<style type="text/css">
.mh-header { background: #c00c00; }
.mh-widget-layout4 .mh-widget-title { background: #c00c00; background: rgba(192, 12, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c00c00; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c00c00; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c00c00; }
</style>
<!--[if lt IE 9]>
<script src="https://s24513.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="amphtml" href="https://www.thestokesnews.com/news/32943/robertson-is-new-chair-of-school-board/amp"><link rel="icon" href="https://s24513.pcdn.co/wp-content/uploads/2018/08/unnamed-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s24513.pcdn.co/wp-content/uploads/2018/08/unnamed-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24513.pcdn.co/wp-content/uploads/2018/08/unnamed-300x300.png" />
<meta name="msapplication-TileImage" content="https://s24513.pcdn.co/wp-content/uploads/2018/08/unnamed-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-header-nav li a {
    padding: 0 19px; 
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.mh_magazine_slider{
height: 300px !important;
width: auto !important;	
}
.attachment-mh-magazine-content{
height: 300px !important;
width: auto !important;		
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}
.mh-googleplus{
	display:none;
}
#Liqwid_close7{
	display:none;
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=87747853"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-32943 single-format-standard custom-background wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-12" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-16337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16337"><a href="https://www.thestokesnews.com/classifieds">Classifieds</a></li>
<li id="menu-item-16539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16539"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-28234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28234"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&#038;initEdition=STK">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-28236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28236"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-16339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16339"><a href="https://www.thestokesnews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-16340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16340"><a href="https://www.thestokesnews.com/e-edition">E-Edition</a></li>
<li id="menu-item-16346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16346"><a href="https://itunes.apple.com/us/app/stokes-news/id979969563?mt=8">iOS App</a></li>
<li id="menu-item-16347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16347"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.stokesnews&#038;hl=en_US">Android App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-16331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16331"><a href="https://www.facebook.com/thestokesnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-16332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16332"><a href="http://twitter.com/thestokesnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.thestokesnews.com/" class="custom-logo-link" rel="home"><img width="400" height="73" src="https://s24513.pcdn.co/wp-content/uploads/2018/08/cropped-stokesnewswhite.png" class="custom-logo" alt="The Stokes News" srcset="https://s24513.pcdn.co/wp-content/uploads/2018/08/cropped-stokesnewswhite.png 400w, https://s24513.pcdn.co/wp-content/uploads/2018/08/cropped-stokesnewswhite-300x55.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-7" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="68" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
		</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5368' id='mega-menu-item-5368'><a class="mega-menu-link" href="https://www.thestokesnews.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5377' id='mega-menu-item-5377'><a class="mega-menu-link" href="https://www.thestokesnews.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5378' id='mega-menu-item-5378'><a class="mega-menu-link" href="https://www.thestokesnews.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5379' id='mega-menu-item-5379'><a class="mega-menu-link" href="https://www.thestokesnews.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5384' id='mega-menu-item-5384'><a class="mega-menu-link" href="http://twitter.com/thestokesnews">Stokes News on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5383' id='mega-menu-item-5383'><a class="mega-menu-link" href="https://www.facebook.com/thestokesnews">Stokes News on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-28237' id='mega-menu-item-28237'><a class="mega-menu-link" href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&#038;initEdition=STK">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-28238' id='mega-menu-item-28238'><a class="mega-menu-link" href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5381' id='mega-menu-item-5381'><a class="mega-menu-link" href="https://www.thestokesnews.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-21410' id='mega-menu-item-21410'><a class="mega-menu-link" href="https://www.thestokesnews.com/terms-of-use">Terms Of Use</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5369' id='mega-menu-item-5369'><a class="mega-menu-link" href="https://www.thestokesnews.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-31436' id='mega-menu-item-31436'><a class="mega-menu-link" href="https://thestokesnews.newsbank.com">Archives</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5391' id='mega-menu-item-5391'><a class="mega-menu-link" href="http://www.myinvestkit.com/www.thestokesnews.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5387' id='mega-menu-item-5387'><a class="mega-menu-link" href="https://www.thestokesnews.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5388' id='mega-menu-item-5388'><a class="mega-menu-link" href="https://www.thestokesnews.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5389' id='mega-menu-item-5389'><a class="mega-menu-link" href="https://www.thestokesnews.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-16333' id='mega-menu-item-16333'><a class="mega-menu-link" href="https://www.thestokesnews.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5392' id='mega-menu-item-5392'><a class="mega-menu-link" href="https://www.thestokesnews.com/rss">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5370' id='mega-menu-item-5370'><a class="mega-menu-link" href="https://www.thestokesnews.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5393' id='mega-menu-item-5393'><a class="mega-menu-link" href="https://www.thestokesnews.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5394' id='mega-menu-item-5394'><a class="mega-menu-link" href="https://www.thestokesnews.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6278' id='mega-menu-item-6278'><a class="mega-menu-link" href="http://pro32.ap.org/thestokesnews">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6280' id='mega-menu-item-6280'><a class="mega-menu-link" href="http://racing.ap.org/thestokesnews">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6281' id='mega-menu-item-6281'><a class="mega-menu-link" href="http://collegebasketball.ap.org/thestokesnews">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6282' id='mega-menu-item-6282'><a class="mega-menu-link" href="http://collegefootball.ap.org/thestokesnews">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-5376' id='mega-menu-item-5376'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/thestokesnews" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5372' id='mega-menu-item-5372'><a class="mega-menu-link" href="https://www.thestokesnews.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5395' id='mega-menu-item-5395'><a class="mega-menu-link" href="https://www.thestokesnews.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5371' id='mega-menu-item-5371'><a class="mega-menu-link" href="https://www.thestokesnews.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6010' id='mega-menu-item-6010'><a class="mega-menu-link" href="https://www.thestokesnews.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5396' id='mega-menu-item-5396'><a class="mega-menu-link" href="https://www.thestokesnews.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5397' id='mega-menu-item-5397'><a class="mega-menu-link" href="https://www.thestokesnews.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5398' id='mega-menu-item-5398'><a class="mega-menu-link" href="https://www.thestokesnews.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15598' id='mega-menu-item-15598'><a class="mega-menu-link" href="https://www.thestokesnews.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5401' id='mega-menu-item-5401'><a class="mega-menu-link" href="https://www.thestokesnews.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5402' id='mega-menu-item-5402'><a class="mega-menu-link" href="https://www.thestokesnews.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5403' id='mega-menu-item-5403'><a class="mega-menu-link" href="https://www.thestokesnews.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5404' id='mega-menu-item-5404'><a class="mega-menu-link" href="https://www.thestokesnews.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5405' id='mega-menu-item-5405'><a class="mega-menu-link" href="https://www.thestokesnews.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-5373' id='mega-menu-item-5373'><a class="mega-menu-link" href="https://www.thestokesnews.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5374' id='mega-menu-item-5374'><a class="mega-menu-link" href="https://www.thestokesnews.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5411' id='mega-menu-item-5411'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5409' id='mega-menu-item-5409'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5414' id='mega-menu-item-5414'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5406' id='mega-menu-item-5406'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5407' id='mega-menu-item-5407'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5408' id='mega-menu-item-5408'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5410' id='mega-menu-item-5410'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5412' id='mega-menu-item-5412'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5415' id='mega-menu-item-5415'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5416' id='mega-menu-item-5416'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5413' id='mega-menu-item-5413'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5375' id='mega-menu-item-5375'><a class="mega-menu-link" href="https://shoplocal.yadkinvalley.com/thestokesnews/" aria-haspopup="true" aria-expanded="false" tabindex="0">Shop Local<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-25887' id='mega-menu-item-25887'><a class="mega-menu-link" href="https://shoplocal.yadkinvalley.com/thestokesnews/">Local Businesses</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-16361' id='mega-menu-item-16361'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							December 19, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.thestokesnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.thestokesnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.thestokesnews.com/category/news">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.thestokesnews.com/category/news/education" itemprop="url"><span itemprop="title">Education</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Von Robertson is new chair of school board</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thestokesnews.com/news/32943/robertson-is-new-chair-of-school-board"
  },
  "headline": "Von Robertson is new chair of school board",
        "image": "https://s24513.pcdn.co/wp-content/uploads/2021/12/128003317_web1_Art-winners.jpg",
     "datePublished": "2021-12-15T11:21:00-05:00",
  "dateModified": "2021-12-15T11:29:42-05:00",
  "author": {
    "@type": "Person",
	    "name": "By Neill Caldwell neill.caldwell@thestokesnews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Stokes News",
    "logo": {
      "@type": "ImageObject",
      "url": "/wp-content/uploads/2016/06/stokesnews.png"
    }
  },
  "description": "
				DANBURY &mdash; Von Robertson was elected chair and Dwayne Bryant vice chair as the county Board of Education got organized for its new term on Monday night.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-32943" class="post-32943 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured-stories category-news category-top-stories">
		<header class="entry-header clearfix"><h1 class="entry-title">Von Robertson is new chair of school board</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thestokesnews.com/date/2021/12">December 15, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.thestokesnews.com/author/englewoodindependent-2">Stokes News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.thestokesnews.com/category/news/education" rel="category tag">Education</a>, <a href="https://www.thestokesnews.com/category/top-stories/featured-stories" rel="category tag">Featured Stories</a>, <a href="https://www.thestokesnews.com/category/news" rel="category tag">News</a>, <a href="https://www.thestokesnews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thestokesnews.com/news/32943/robertson-is-new-chair-of-school-board#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="32943 https://www.thestokesnews.com/news/32943/robertson-is-new-chair-of-school-board">0</span></a></span>
</div>
				<h4 class="subhead"> <p>Installation of Clear Touch panels almost complete</p></h4>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Neill Caldwell neill.caldwell@thestokesnews.com</b></div>
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s24513.pcdn.co/wp-content/uploads/2021/12/128003317_web1_Art-winners.jpg" alt="
			
				                                Board of Education members pose with N.C. School Board Association Elementary School Poster Contest winners from Poplar Springs Elementary School and their art teacher, Carson Rogers (back right).
 
			
		" title="128003317_web1_Art-winners" />
<figcaption class="wp-caption-text"><p>Board of Education members pose with N.C. School Board Association Elementary School Poster Contest winners from Poplar Springs Elementary School and their art teacher, Carson Rogers (back right).</p></figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F32943%2Frobertson-is-new-chair-of-school-board&t=Von+Robertson+is+new+chair+of+school+board', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Von+Robertson+is+new+chair+of+school+board:&url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F32943%2Frobertson-is-new-chair-of-school-board', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F32943%2Frobertson-is-new-chair-of-school-board&media=https://www.thestokesnews.com/wp-content/uploads/2021/12/128003317_web1_Art-winners.jpg&description=Von+Robertson+is+new+chair+of+school+board', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F32943%2Frobertson-is-new-chair-of-school-board', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Von%20Robertson%20is%20new%20chair%20of%20school%20board&amp;body=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F32943%2Frobertson-is-new-chair-of-school-board" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
										
				</div>
										<p>DANBURY — Von Robertson was elected chair and Dwayne Bryant vice chair as the county Board of Education got organized for its new term on Monday night.</p>
<p>The board also received an update on one of this year’s biggest projects, the installation of <strong>Clear Touch</strong> interactive panels in all classrooms. Technology Director Karen Barker said King Elementary installations should be complete this week, which will be the final school to get the boards up and running.</p>
<p>Barker said that one teacher told her “flat out” that they did not want the high-tech boards in their classroom, and they other teachers had seemed intimidated by the new technology. “But the students are very excited,” she said. “like they just got a new phone. They’re showing the teachers how to use them.”</p>
<p>Superintendent Dr. Brad Rice said he personally witnessed “a lot of anxiety go out the window” once the panels were installed. “Teachers were literally running from room to room saying ‘I just learned this’ to their colleagues.”</p>
<p>“We are really coming up in technology,” said Board member Pat Messick.</p>
<p>“And they’re on time and under budget,” added Board member Mike Rogers.</p>
<p>In other business the Board:</p>
<p><strong>● </strong>Discussed draft calendars for the 2022-2023 school year, a task made more challenging by a late earliest start date (Aug. 29) and the end of remote learning days from any potential schedule. This year’s calendar allows for five remote days to be built in, but local officials found out this week that those will not be available next year. Dr. Rice said he’s still hoping that more inclement weather days will be allowed next year. Assistant Superintendent Justin Jones said the Calendar Committee will continue to get feedback before preparing a finalized calendar for the school board to vote on.</p>
<p><strong>● </strong>Received from good news from Finance Director Lanette Moore on highlights from the state budget, including employee salary bonuses, retroactive pay allowances, low-wealth teacher recruitment funds and retention bonuses. Dr. Rice said he was continuing to let Raleigh know about some shortcomings “that are not right, including a pay raise for teachers at service year 15 but not another until service year 24, and that’s they last one they can receive. That’s a discouragement to stay in the profession. It needs to be changed, and if you find yourself in a room with a legislator, please let them know that.”</p>
<p><strong>● </strong>Debated the need for and the costs of water bottle filling stations at the schools, since water fountains are still turned off because of COVID. “We have considered unbagging the water fountains and going back to them,” Dr. Rice said, “but know that they’ve unused for one to two years. Even then, water bottles are not going away.” Pinnacle and Germanton elementary schools have already been using these kinds of stations, he said. When Rice mentioned putting a recommendation into the budget for the next school year, Board member Cheryl Knight urges quicker action. “I’d like to see us move forward on this in January rather than wait another year,” she said.</p>
<p><strong>● </strong>Approved the 7000 series of school policies and learned that attorney Fred Johnson will present information about the 8000 series of policies next month.</p>
<p><strong>● </strong>Approved the Personnel Report.</p>
<p><strong>● </strong>Heard a COVID update from Dr. Rice, who said there were 22 active cases among staff and 30 among students. Rice also said the number of students who’ve been vaccinated was at 114.</p>
<p><strong>● </strong>Honored Art Poster Contest and Christmas card winners.</p>
<p><strong>● </strong>Recognized Nutrition Director Lisa Dillon, who is retiring at the end of the calendar year. “She’s been a champion for our students during the time of COVID, when thousands and thousands of kids were fed. And she kept us financially viable. She also made countless trips to get donations for us. So I want to thank her and her department for making miracles happen.”</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F32943%2Frobertson-is-new-chair-of-school-board&t=Von+Robertson+is+new+chair+of+school+board', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Von+Robertson+is+new+chair+of+school+board:&url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F32943%2Frobertson-is-new-chair-of-school-board', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F32943%2Frobertson-is-new-chair-of-school-board&media=https://www.thestokesnews.com/wp-content/uploads/2021/12/128003317_web1_Art-winners.jpg&description=Von+Robertson+is+new+chair+of+school+board', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F32943%2Frobertson-is-new-chair-of-school-board', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Von%20Robertson%20is%20new%20chair%20of%20school%20board&amp;body=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F32943%2Frobertson-is-new-chair-of-school-board" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.thestokesnews.com/news/32938/truliant-will-pay-fee-for-special-pilot-mountain-license-plate" rel="prev"><img width="80" height="60" src="https://s24513.pcdn.co/wp-content/uploads/2021/12/127973153_web1_Pilot-Mt-Plate-Design-FSM-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24513.pcdn.co/wp-content/uploads/2021/12/127973153_web1_Pilot-Mt-Plate-Design-FSM-80x60.jpg 80w, https://s24513.pcdn.co/wp-content/uploads/2021/12/127973153_web1_Pilot-Mt-Plate-Design-FSM-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Truliant will pay fee for special Pilot Mountain license plate</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.thestokesnews.com/news/32945/cooperative-extension-news-49" rel="next"><img width="80" height="60" src="https://s24513.pcdn.co/wp-content/uploads/2021/12/128002028_web1_IMG_9648-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="County Manager Shannon Shaver talks about the &#145;Charters of Freedom&#146; display on the county government campus in Danbury." srcset="https://s24513.pcdn.co/wp-content/uploads/2021/12/128002028_web1_IMG_9648-80x60.jpg 80w, https://s24513.pcdn.co/wp-content/uploads/2021/12/128002028_web1_IMG_9648-300x225.jpg 300w, https://s24513.pcdn.co/wp-content/uploads/2021/12/128002028_web1_IMG_9648-326x245.jpg 326w, https://s24513.pcdn.co/wp-content/uploads/2021/12/128002028_web1_IMG_9648.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Cooperative Extension News</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<ins data-revive-zoneid="132" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
	<ins data-revive-zoneid="133" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
<ins data-revive-zoneid="134" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
<ins data-revive-zoneid="135" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="64" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
			</div></div><div id="custom_html-35" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="158" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="65" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
				</div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			</div></div><div id="custom_html-37" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>


</div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				</div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="70" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="66" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="67" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://thestokesnews.com"><img width="300" height="55" src="https://s24513.pcdn.co/wp-content/uploads/2018/08/stokesnewswhite-300x55.png" class="image wp-image-16327  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24513.pcdn.co/wp-content/uploads/2018/08/stokesnewswhite-300x55.png 300w, https://s24513.pcdn.co/wp-content/uploads/2018/08/stokesnewswhite.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-19" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-591-8191<br>
122 S. Main Street<br>
King NC, 27021</div></div><div id="custom_html-33" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-21411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21411"><a href="https://www.thestokesnews.com/terms-of-use">Terms Of Use</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Stokes News            <a style="color: #999; float: right;" href="/privacy-policy">Privacy Policy</a>
		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-44']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W9B7XJ5');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stokesnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id="disqus_count-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"32943 https:\/\/www.thestokesnews.com\/news\/32943\/robertson-is-new-chair-of-school-board","disqusShortname":"stokesnews","disqusTitle":"Von Robertson is new chair of school board","disqusUrl":"https:\/\/www.thestokesnews.com\/news\/32943\/robertson-is-new-chair-of-school-board","postId":"32943"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id="disqus_embed-js"></script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.10' id="comment-reply-js"></script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id="hoverIntent-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id="megamenu-js"></script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.10' id="wp-embed-js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219125","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":127,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>