<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Mason moves on on &#8216;American Idol&#8217; | The Stokes News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="We didn&rsquo;t get to see his performance on the two-hour broadcast Monday night, but Stokes County native Mason Via did do well and is advancing to next week&rsquo;s&#8230;" />
<meta property="og:image" content="https://s24513.pcdn.co/wp-content/uploads/2021/03/126687861_web1_mason-week2.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:alt" content="Danbury&#146;s Mason Via performs for the &#145;American Idol&#146; judges on stage at the Dolby Theater in Hollywood." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mason moves on on &#8216;American Idol&#8217; | The Stokes News" />
<meta property="og:description" content="We didn&rsquo;t get to see his performance on the two-hour broadcast Monday night, but Stokes County native Mason Via did do well and is advancing to next week&rsquo;s round of &ldquo;American Idol.&rdquo;&#8230;" />
<meta property="og:url" content="https://www.thestokesnews.com/news/29775/mason-moves-on" />
<meta property="og:site_name" content="The Stokes News" />
<meta property="article:publisher" content="https://www.facebook.com/thestokesnews" />
<meta property="article:published_time" content="2021-03-24T15:07+00:00" />
<meta property="article:modified_time" content="2021-03-24T15:26+00:00" />
<meta property="og:updated_time" content="2021-03-24T15:26+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stokesnews" />
<meta name="twitter:title" content="Mason moves on on &#8216;American Idol&#8217; | The Stokes News" />
<meta name="twitter:description" content="We didn&rsquo;t get to see his performance on the two-hour broadcast Monday night, but Stokes County native Mason Via did do well and is advancing to next week&rsquo;s round of &ldquo;American Idol.&rdquo;&#8230;" />
<meta name="twitter:image" content="https://s24513.pcdn.co/wp-content/uploads/2021/03/126687861_web1_mason-week2.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="427" />
<meta name="twitter:image:alt" content="Danbury&#146;s Mason Via performs for the &#145;American Idol&#146; judges on stage at the Dolby Theater in Hollywood." />
<link rel="canonical" href="https://www.thestokesnews.com/news/29775/mason-moves-on" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thestokesnews.com/","name":"The Stokes News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thestokesnews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thestokesnews.com/news/29775/mason-moves-on","name":"Mason moves on on &#8216;American Idol&#8217;"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.26ms meta | 0.75ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Feed" href="https://www.thestokesnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Comments Feed" href="https://www.thestokesnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Mason moves on on &#8216;American Idol&#8217; Comments Feed" href="https://www.thestokesnews.com/news/29775/mason-moves-on/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24513.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24513.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24513.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24513.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24513.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24513.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=54254a' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24513.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24513.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24513.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24513.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.thestokesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestokesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24513.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.thestokesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F29775%2Fmason-moves-on" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestokesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F29775%2Fmason-moves-on&#038;format=xml" />
<style type="text/css">
.mh-header { background: #c00c00; }
.mh-widget-layout4 .mh-widget-title { background: #c00c00; background: rgba(192, 12, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c00c00; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c00c00; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c00c00; }
</style>
<!--[if lt IE 9]>
<script src="https://s24513.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="amphtml" href="https://www.thestokesnews.com/news/29775/mason-moves-on/amp"><link rel="icon" href="https://s24513.pcdn.co/wp-content/uploads/2018/08/unnamed-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s24513.pcdn.co/wp-content/uploads/2018/08/unnamed-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24513.pcdn.co/wp-content/uploads/2018/08/unnamed-300x300.png" />
<meta name="msapplication-TileImage" content="https://s24513.pcdn.co/wp-content/uploads/2018/08/unnamed-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-header-nav li a {
    padding: 0 19px; 
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.mh_magazine_slider{
height: 300px !important;
width: auto !important;	
}
.attachment-mh-magazine-content{
height: 300px !important;
width: auto !important;		
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}
.mh-googleplus{
	display:none;
}
#Liqwid_close7{
	display:none;
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=87747853"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-29775 single-format-standard custom-background wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-12" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-16337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16337"><a href="https://www.thestokesnews.com/classifieds">Classifieds</a></li>
<li id="menu-item-16539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16539"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-28234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28234"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&#038;initEdition=STK">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-28236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28236"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-16339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16339"><a href="https://www.thestokesnews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-16340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16340"><a href="https://www.thestokesnews.com/e-edition">E-Edition</a></li>
<li id="menu-item-16346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16346"><a href="https://itunes.apple.com/us/app/stokes-news/id979969563?mt=8">iOS App</a></li>
<li id="menu-item-16347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16347"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.stokesnews&#038;hl=en_US">Android App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-16331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16331"><a href="https://www.facebook.com/thestokesnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-16332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16332"><a href="http://twitter.com/thestokesnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.thestokesnews.com/" class="custom-logo-link" rel="home"><img width="400" height="73" src="https://s24513.pcdn.co/wp-content/uploads/2018/08/cropped-stokesnewswhite.png" class="custom-logo" alt="The Stokes News" srcset="https://s24513.pcdn.co/wp-content/uploads/2018/08/cropped-stokesnewswhite.png 400w, https://s24513.pcdn.co/wp-content/uploads/2018/08/cropped-stokesnewswhite-300x55.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-7" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="68" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
		</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5368' id='mega-menu-item-5368'><a class="mega-menu-link" href="https://www.thestokesnews.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5377' id='mega-menu-item-5377'><a class="mega-menu-link" href="https://www.thestokesnews.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5378' id='mega-menu-item-5378'><a class="mega-menu-link" href="https://www.thestokesnews.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5379' id='mega-menu-item-5379'><a class="mega-menu-link" href="https://www.thestokesnews.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5384' id='mega-menu-item-5384'><a class="mega-menu-link" href="http://twitter.com/thestokesnews">Stokes News on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5383' id='mega-menu-item-5383'><a class="mega-menu-link" href="https://www.facebook.com/thestokesnews">Stokes News on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-28237' id='mega-menu-item-28237'><a class="mega-menu-link" href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&#038;initEdition=STK">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-28238' id='mega-menu-item-28238'><a class="mega-menu-link" href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5381' id='mega-menu-item-5381'><a class="mega-menu-link" href="https://www.thestokesnews.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-21410' id='mega-menu-item-21410'><a class="mega-menu-link" href="https://www.thestokesnews.com/terms-of-use">Terms Of Use</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5369' id='mega-menu-item-5369'><a class="mega-menu-link" href="https://www.thestokesnews.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5385' id='mega-menu-item-5385'><a class="mega-menu-link" href="https://www.thestokesnews.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5391' id='mega-menu-item-5391'><a class="mega-menu-link" href="http://www.myinvestkit.com/www.thestokesnews.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5387' id='mega-menu-item-5387'><a class="mega-menu-link" href="https://www.thestokesnews.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5388' id='mega-menu-item-5388'><a class="mega-menu-link" href="https://www.thestokesnews.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5389' id='mega-menu-item-5389'><a class="mega-menu-link" href="https://www.thestokesnews.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-16333' id='mega-menu-item-16333'><a class="mega-menu-link" href="https://www.thestokesnews.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5392' id='mega-menu-item-5392'><a class="mega-menu-link" href="https://www.thestokesnews.com/rss">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5370' id='mega-menu-item-5370'><a class="mega-menu-link" href="https://www.thestokesnews.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5393' id='mega-menu-item-5393'><a class="mega-menu-link" href="https://www.thestokesnews.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5394' id='mega-menu-item-5394'><a class="mega-menu-link" href="https://www.thestokesnews.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6278' id='mega-menu-item-6278'><a class="mega-menu-link" href="http://pro32.ap.org/thestokesnews">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6280' id='mega-menu-item-6280'><a class="mega-menu-link" href="http://racing.ap.org/thestokesnews">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6281' id='mega-menu-item-6281'><a class="mega-menu-link" href="http://collegebasketball.ap.org/thestokesnews">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6282' id='mega-menu-item-6282'><a class="mega-menu-link" href="http://collegefootball.ap.org/thestokesnews">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-5376' id='mega-menu-item-5376'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/thestokesnews" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5372' id='mega-menu-item-5372'><a class="mega-menu-link" href="https://www.thestokesnews.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5395' id='mega-menu-item-5395'><a class="mega-menu-link" href="https://www.thestokesnews.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5371' id='mega-menu-item-5371'><a class="mega-menu-link" href="https://www.thestokesnews.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6010' id='mega-menu-item-6010'><a class="mega-menu-link" href="https://www.thestokesnews.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5396' id='mega-menu-item-5396'><a class="mega-menu-link" href="https://www.thestokesnews.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5397' id='mega-menu-item-5397'><a class="mega-menu-link" href="https://www.thestokesnews.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5398' id='mega-menu-item-5398'><a class="mega-menu-link" href="https://www.thestokesnews.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-15598' id='mega-menu-item-15598'><a class="mega-menu-link" href="https://www.thestokesnews.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5401' id='mega-menu-item-5401'><a class="mega-menu-link" href="https://www.thestokesnews.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5402' id='mega-menu-item-5402'><a class="mega-menu-link" href="https://www.thestokesnews.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5403' id='mega-menu-item-5403'><a class="mega-menu-link" href="https://www.thestokesnews.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5404' id='mega-menu-item-5404'><a class="mega-menu-link" href="https://www.thestokesnews.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5405' id='mega-menu-item-5405'><a class="mega-menu-link" href="https://www.thestokesnews.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-5373' id='mega-menu-item-5373'><a class="mega-menu-link" href="https://www.thestokesnews.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5374' id='mega-menu-item-5374'><a class="mega-menu-link" href="https://www.thestokesnews.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5411' id='mega-menu-item-5411'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5409' id='mega-menu-item-5409'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5414' id='mega-menu-item-5414'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5406' id='mega-menu-item-5406'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5407' id='mega-menu-item-5407'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5408' id='mega-menu-item-5408'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5410' id='mega-menu-item-5410'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5412' id='mega-menu-item-5412'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5415' id='mega-menu-item-5415'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5416' id='mega-menu-item-5416'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5413' id='mega-menu-item-5413'><a class="mega-menu-link" href="https://www.thestokesnews.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5375' id='mega-menu-item-5375'><a class="mega-menu-link" href="https://shoplocal.yadkinvalley.com/thestokesnews/" aria-haspopup="true" aria-expanded="false" tabindex="0">Shop Local<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-25887' id='mega-menu-item-25887'><a class="mega-menu-link" href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-16361' id='mega-menu-item-16361'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							March 25, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.thestokesnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.thestokesnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.thestokesnews.com/category/features">Features</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.thestokesnews.com/category/features/arts" itemprop="url"><span itemprop="title">Arts</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Mason moves on on &#8216;American Idol&#8217;</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thestokesnews.com/news/29775/mason-moves-on"
  },
  "headline": "Mason moves on on &#8216;American Idol&#8217;",
        "image": "https://s24513.pcdn.co/wp-content/uploads/2021/03/126687861_web1_mason-week2.jpg",
     "datePublished": "2021-03-24T11:07:00-04:00",
  "dateModified": "2021-03-24T11:26:28-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Neill Caldwell neill.caldwell@thestokesnews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Stokes News",
    "logo": {
      "@type": "ImageObject",
      "url": "/wp-content/uploads/2016/06/stokesnews.png"
    }
  },
  "description": "
				We didn&rsquo;t get to see his performance on the two-hour broadcast Monday night, but Stokes County native Mason Via did do well and is advancing to next week&rsquo;s round of &ldquo;American Idol.&rdquo;
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-29775" class="post-29775 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-entertainment category-featured-stories category-national category-news category-top-stories">
		<header class="entry-header clearfix"><h1 class="entry-title">Mason moves on on &#8216;American Idol&#8217;</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.thestokesnews.com/date/2021/03">March 24, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.thestokesnews.com/author/englewoodindependent-2">Stokes News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.thestokesnews.com/category/features/arts" rel="category tag">Arts</a>, <a href="https://www.thestokesnews.com/category/features/entertainment" rel="category tag">Entertainment</a>, <a href="https://www.thestokesnews.com/category/top-stories/featured-stories" rel="category tag">Featured Stories</a>, <a href="https://www.thestokesnews.com/category/news/national" rel="category tag">National</a>, <a href="https://www.thestokesnews.com/category/news" rel="category tag">News</a>, <a href="https://www.thestokesnews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.thestokesnews.com/news/29775/mason-moves-on#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="29775 https://www.thestokesnews.com/news/29775/mason-moves-on">0</span></a></span>
</div>
				<h4 class="subhead"> <p>Via advances to Idol&#8217;s &#8216;Showstoppers&#8217; round</p></h4>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Neill Caldwell neill.caldwell@thestokesnews.com</b></div>
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s24513.pcdn.co/wp-content/uploads/2021/03/126687861_web1_mason-week2-640x381.jpg" alt="
			
				                                Danbury&#146;s Mason Via performs for the &#145;American Idol&#146; judges on stage at the Dolby Theater in Hollywood.
 
			
		" title="126687861_web1_mason-week2" />
<figcaption class="wp-caption-text"><p>Danbury&rsquo;s Mason Via performs for the &lsquo;American Idol&rsquo; judges on stage at the Dolby Theater in Hollywood.</p></figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F29775%2Fmason-moves-on&t=Mason+moves+on+on+%E2%80%98American+Idol%E2%80%99', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Mason+moves+on+on+%E2%80%98American+Idol%E2%80%99:&url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F29775%2Fmason-moves-on', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F29775%2Fmason-moves-on&media=https://www.thestokesnews.com/wp-content/uploads/2021/03/126687861_web1_mason-week2.jpg&description=Mason+moves+on+on+%E2%80%98American+Idol%E2%80%99', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F29775%2Fmason-moves-on', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Mason%20moves%20on%20on%20%E2%80%98American%20Idol%E2%80%99&amp;body=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F29775%2Fmason-moves-on" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
											<a href="#" onclick="window.open('https://s24513.pcdn.co/wp-content/uploads/2021/03/126687861_web1_mason-duets.jpeg','Photo','width=600,height=400')"><img src="https://s24513.pcdn.co/wp-content/uploads/2021/03/126687861_web1_mason-duets.jpeg" alt="<p>Via takes a selfie with his duet partner, Drake McCain.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Via takes a selfie with his duet partner, Drake McCain.</p>													
				</div>
										<p>We didn’t get to see his performance on the two-hour broadcast Monday night, but Stokes County native Mason Via did do well and is advancing to next week’s round of “American Idol.”</p>
<p>Via — going by his stage name Mason Picks on the show — was paired with contestant Drake McCain from Tennessee in Monday’s “Duets” round. After the show aired he posted on his Instagram “Drake and I sang ‘10,000 Hours’ by Dan and Shay and totally crushed it. We are both headed to the Showstopper round next week!”</p>
<p>Local fans expressed their confusion and dismay when Via did not show up on Monday’s show after he performed and advanced on Sunday night. But not all duet pairings made the program.</p>
<p>One other surprise is the continued success of EmiSunshine, who performed at The Arts Place in Danbury a year ago. She’s a young country/Americana singer, also from Tennessee.</p>
<p>The popular singing show is in its 19th season. It airs Sunday and Monday nights at 8 p.m. on ABC.</p>
<p>Via, 23, is from Danbury and is a graduate of Stokes Early College.</p>
<p>According to bluegrasstoday.com he said, “I was initially contacted about ‘American Idol’ through Instagram. I thought it was a scam.” He then performed in a Zoom audition in front of the three judges, Katy Perry, Luke Bryan and Lionel Richie. On his audition: “It is really larger than life. You’re out there in front of really bright lights. The judges are miked so they’re really loud, they’re all in make-up, and they talk to you like they know you. My voice dried up like a cotton ball.”</p>
<p>You can follow his journey on social media: Twitter, @MasonVia2; Instagram, @masonpicks; and www.facebook.com/masonviafriends.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F29775%2Fmason-moves-on&t=Mason+moves+on+on+%E2%80%98American+Idol%E2%80%99', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Mason+moves+on+on+%E2%80%98American+Idol%E2%80%99:&url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F29775%2Fmason-moves-on', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F29775%2Fmason-moves-on&media=https://www.thestokesnews.com/wp-content/uploads/2021/03/126687861_web1_mason-week2.jpg&description=Mason+moves+on+on+%E2%80%98American+Idol%E2%80%99', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F29775%2Fmason-moves-on', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Mason%20moves%20on%20on%20%E2%80%98American%20Idol%E2%80%99&amp;body=https%3A%2F%2Fwww.thestokesnews.com%2Fnews%2F29775%2Fmason-moves-on" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.thestokesnews.com/sports/29771/sauras-grab-two-wins" rel="prev"><img width="80" height="60" src="https://s24513.pcdn.co/wp-content/uploads/2021/03/126689930_web1_Brandi-Shelton-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Brandie Shelton has collected four hits, two runs, and six RBIs over the last two games to help the Sauras overcome a 0-1 start.
                                 Robert Money | The Stokes News" srcset="https://s24513.pcdn.co/wp-content/uploads/2021/03/126689930_web1_Brandi-Shelton-80x60.jpg 80w, https://s24513.pcdn.co/wp-content/uploads/2021/03/126689930_web1_Brandi-Shelton-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Sauras grab two wins</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.thestokesnews.com/news/29779/danbury-council-hears-updates" rel="next"><span>Next</span><p>Danbury Council hears updates</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<ins data-revive-zoneid="132" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
	<ins data-revive-zoneid="133" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
<ins data-revive-zoneid="134" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
<ins data-revive-zoneid="135" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="64" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
			</div></div><div id="custom_html-35" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="158" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="65" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
				</div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			</div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				</div></div><div id="custom_html-30" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92996"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="70" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="66" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="67" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://thestokesnews.com"><img width="300" height="55" src="https://s24513.pcdn.co/wp-content/uploads/2018/08/stokesnewswhite-300x55.png" class="image wp-image-16327  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24513.pcdn.co/wp-content/uploads/2018/08/stokesnewswhite-300x55.png 300w, https://s24513.pcdn.co/wp-content/uploads/2018/08/stokesnewswhite.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-19" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-591-8191<br>
122 S. Main Street<br>
King NC, 27021</div></div><div id="custom_html-33" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-21411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21411"><a href="https://www.thestokesnews.com/terms-of-use">Terms Of Use</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Stokes News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-44']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stokesnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"29775 https:\/\/www.thestokesnews.com\/news\/29775\/mason-moves-on","disqusShortname":"stokesnews","disqusTitle":"Mason moves on on \u2018American Idol\u2019","disqusUrl":"https:\/\/www.thestokesnews.com\/news\/29775\/mason-moves-on","postId":"29775"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21'></script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://s24513.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.5'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219125","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":133,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>