<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="King"/>
<meta name="theme-color" content="#c00c00">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="The Stokes News"/>
		<meta name="DC.contributor" content="The Stokes News"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="The Stokes News, King NC - www.www.thestokesnews.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://www.thestokesnews.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@stokesnews" />
		<meta name="twitter:title" content=" - The Stokes News - www.thestokesnews.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24513-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DVL-Iron-Man-2-.jpg" />
						<title>The Stokes News | Ironman: The Life of Frederick Douglass coming to The Arts Place of Stokes</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Feed" href="http://www.thestokesnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Comments Feed" href="http://www.thestokesnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Stokes News &raquo; Ironman: The Life of Frederick Douglass coming to The Arts Place of Stokes Comments Feed" href="http://www.thestokesnews.com/news/local-news-1/13516/ironman-the-life-of-frederick-douglass-coming-to-the-arts-place-of-stokes/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24513-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24513-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24513-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24513-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24513-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24513-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24513-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24513-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24513-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24513-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://24513-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24513-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24513-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.thestokesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestokesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24513-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Public meeting set in Westfield for proposed gypsy moth treatments' href='http://www.thestokesnews.com/news/local-news-1/13513/public-meeting-set-in-westfield-for-proposed-gypsy-moth-treatments' />
<link rel="canonical" href="http://www.thestokesnews.com/news/local-news-1/13516/ironman-the-life-of-frederick-douglass-coming-to-the-arts-place-of-stokes" />
<link rel='shortlink' href='http://www.thestokesnews.com/?p=13516' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestokesnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestokesnews.com%2Fnews%2Flocal-news-1%2F13516%2Fironman-the-life-of-frederick-douglass-coming-to-the-arts-place-of-stokes" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestokesnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestokesnews.com%2Fnews%2Flocal-news-1%2F13516%2Fironman-the-life-of-frederick-douglass-coming-to-the-arts-place-of-stokes&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.thestokesnews.com/news/local-news-1/13516/ironman-the-life-of-frederick-douglass-coming-to-the-arts-place-of-stokes" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Ironman: The Life of Frederick Douglass coming to The Arts Place of Stokes" /><meta property="og:description" 	content="The Arts Place of Stokes will host Darryl Van Leer&#8217;s one man theatrical performance titled" /><meta property="og:image" 		content="http://24513-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DVL-Iron-Man-2-.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24513-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#c00c00">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.thestokesnews.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-44']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=87747853"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-13516 single-format-standard custom-background">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24513.p831.sites.pressdns.com/wp-content/uploads/2016/06/stokesnews.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://jobmatchNC.com" target="_blank" title="The Stokes News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_stokesnews/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://midtc.com/ecore/pdf/stokes/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.stokesnews" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/stokes-news/id979969563?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="68" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5368"><a href="http://www.thestokesnews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-5377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5377"><a href="http://www.thestokesnews.com/about-us">About Us</a></li>
	<li id="menu-item-5378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5378"><a href="http://www.thestokesnews.com/advertise">Advertise</a></li>
	<li id="menu-item-5379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5379"><a href="http://www.thestokesnews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="https://www.facebook.com/thestokesnews">Stokes News on Facebook</a></li>
	<li id="menu-item-5384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5384"><a href="http://twitter.com/stokesnews">Stokes News on Twitter</a></li>
	<li id="menu-item-5380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5380"><a href="http://www.thestokesnews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-5381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5381"><a href="http://www.thestokesnews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-5382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5382"><a href="http://www.thestokesnews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-5369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5369"><a href="http://www.thestokesnews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-8415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8415"><a href="http://www.thestokesnews.com/president">President Trump</a></li>
	<li id="menu-item-5385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5385"><a href="http://www.thestokesnews.com/archives">Archives</a></li>
	<li id="menu-item-5386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5386"><a href="http://www.thestokesnews.com/circulars">Circulars</a></li>
	<li id="menu-item-5391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5391"><a href="http://www.myinvestkit.com/www.thestokesnews.com/">Finance</a></li>
	<li id="menu-item-5387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5387"><a href="http://www.thestokesnews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-5388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5388"><a href="http://www.thestokesnews.com/online-community">Online Community</a></li>
	<li id="menu-item-5389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5389"><a href="http://www.thestokesnews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-5390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5390"><a href="http://www.thestokesnews.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a href="http://www.thestokesnews.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-5370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5370"><a href="http://www.thestokesnews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5393"><a href="http://www.thestokesnews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-5394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5394"><a href="http://www.thestokesnews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-6278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6278"><a href="http://pro32.ap.org/thestokesnews">Pro32</a></li>
	<li id="menu-item-6279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6279"><a href="http://summergames.ap.org/thestokesnews">AP Olympics Coverage</a></li>
	<li id="menu-item-6280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6280"><a href="http://racing.ap.org/thestokesnews">Auto Racing</a></li>
	<li id="menu-item-6281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6281"><a href="http://collegebasketball.ap.org/thestokesnews">College Basketball</a></li>
	<li id="menu-item-6282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6282"><a href="http://collegefootball.ap.org/thestokesnews">College Football</a></li>
</ul>
</li>
<li id="menu-item-5376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5376"><a href="http://www.legacy.com/obituaries/thestokesnews">Obituaries</a></li>
<li id="menu-item-5372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5372"><a href="http://www.thestokesnews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5395"><a href="http://www.thestokesnews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-5371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5371"><a href="http://www.thestokesnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010"><a href="http://www.thestokesnews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-5396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5396"><a href="http://www.thestokesnews.com/comics">Comics</a></li>
	<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a href="http://www.thestokesnews.com/contests">Contests</a></li>
	<li id="menu-item-5398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5398"><a href="http://www.thestokesnews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://www.thestokesnews.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://www.thestokesnews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-5402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5402"><a href="http://www.thestokesnews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-5403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5403"><a href="http://www.thestokesnews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-5404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5404"><a href="http://www.thestokesnews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-5405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5405"><a href="http://www.thestokesnews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-5373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5373"><a href="http://www.thestokesnews.com/calendar">Calendar</a></li>
<li id="menu-item-5374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5374"><a href="http://www.thestokesnews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5411"><a href="http://www.thestokesnews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="http://www.thestokesnews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a href="http://www.thestokesnews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-5406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5406"><a href="http://www.thestokesnews.com/tvgames">Games</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5407"><a href="http://www.thestokesnews.com/tvmovies">Movies</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5408"><a href="http://www.thestokesnews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-5410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="http://www.thestokesnews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-5412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5412"><a href="http://www.thestokesnews.com/tvnews">TV News</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a href="http://www.thestokesnews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="http://www.thestokesnews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="http://www.thestokesnews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5375"><a href="http://local.www.thestokesnews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-13516" class="post-13516 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news-1">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.thestokesnews.com/news/local-news-1/13516/ironman-the-life-of-frederick-douglass-coming-to-the-arts-place-of-stokes" title="5:00 am" rel="bookmark"><time class="entry-date" datetime="2018-02-20T05:00:09+00:00">February 20, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.thestokesnews.com/author/englewoodindependent-2" title="View all posts by Stokes News" rel="author">Stokes News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Ironman: The Life of Frederick Douglass coming to The Arts Place of Stokes</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.thestokesnews.com/category/news/local-news-1" rel="tag">Local News 1</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24513-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Winter-Dessert-2018-Logo-2-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24513-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Winter-Dessert-2018-Logo-2-.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The Arts Place of Stokes continues its Winter Dessert Theater Series this Saturday with the theatrical performance titled Ironman: The Life of Frederick Douglass. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Courtesy photos </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://24513-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DVL-Iron-Man-2-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24513-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DVL-Iron-Man-2-.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Darryl Van Leer&#8217;s one man theatrical performance is set for Saturday, February 24 beginning at 7 p.m. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Courtesy photos </p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																				</div>
		<article>
		<p>The Arts Place of Stokes will host Darryl Van Leer&#8217;s one man theatrical performance titled Ironman: The Life of Frederick Douglass on Saturday, February 24 beginning at 7 p.m. Dessert will begin at 6 p.m., sponsored by Carolina Farms and Homes.</p>
<p>In this powerful, one-hour, two-act play based on The Narrative of the Life of Frederick Douglass, Darryl Van Leer brings to stage a young scrapping Douglass, who gives an account of the most gut-wrenching events of his life. The audience relives moments with Douglass and his nurturing mother and grandmother, his life with the notorious slave master Edward Covey, as well as his thrilling and suspenseful train ride to freedom.</p>
<p>Actor Darryl Van Leer is no stranger to Stokes County, as he has previously toured Ruby Cat Lawson&#8217;s Roadhouse Lounge, a musical tribute to rhythm and blues legends Ray Charles, Little Richard, Sam Cooke and others, and Mandela: Let Freedom Reign.</p>
<p>&#8220;I am honored to be returning to North Carolina to perform once again for the Stokes County Arts Council&#8221; said Van Leer. &#8220;The people there inspire me to take my performances to the highest level possible, and their hospitality is second to none. I love Stokes County,&#8221; he said.</p>
<p>The Arts Place of Stokes is located at 502 North Main Street in Danbury. Admission is $10 for Stokes Arts members, $12 general admission, and $5 for students. Contact the Stokes County Arts Council at 336 593-8159 for ticket reservations or more information.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24513-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Winter-Dessert-2018-Logo-2-.jpg"></p>
<div class="neCaption">The Arts Place of Stokes continues its Winter Dessert Theater Series this Saturday with the theatrical performance titled Ironman: The Life of Frederick Douglass. </div>
</div>
<div class="metaInfo"><photo0>http://www.thestokesnews.com/wp-content/uploads/2018/02/web1_Winter-Dessert-2018-Logo-2-.jpg</photo0><caption0>The Arts Place of Stokes continues its Winter Dessert Theater Series this Saturday with the theatrical performance titled Ironman: The Life of Frederick Douglass. </caption0><photoCredit0>Courtesy photos </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://24513-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DVL-Iron-Man-2-.jpg"></p>
<div class="neCaption">Darryl Van Leer&#8217;s one man theatrical performance is set for Saturday, February 24 beginning at 7 p.m. </div>
</div>
<div class="metaInfo"><photo1>http://www.thestokesnews.com/wp-content/uploads/2018/02/web1_DVL-Iron-Man-2-.jpg</photo1><caption1>Darryl Van Leer&#8217;s one man theatrical performance is set for Saturday, February 24 beginning at 7 p.m. </caption1><photoCredit1>Courtesy photos </photoCredit1></div>
</div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:42 pm						<br> Updated: 8:55 pm.  | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.thestokesnews.com/top-stories/13499/boles-fatz-win-state-championship#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.thestokesnews.com/top-stories/13499/boles-fatz-win-state-championship" title="Boles, Fatz win state championship" rel="bookmark">Boles, Fatz win state championship</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.thestokesnews.com/top-stories/13499/boles-fatz-win-state-championship" title="Boles, Fatz win state championship" rel="bookmark"><img src="http://24513-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_SS-Wrestling-Steven-Fatz-CL-1-300x200.jpg" alt="Boles, Fatz win state championship" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   5:00 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.thestokesnews.com/news/13491/young-democrats-hosting-candidate-forum-for-5th-congressional-district#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.thestokesnews.com/news/13491/young-democrats-hosting-candidate-forum-for-5th-congressional-district" title="Young Democrats hosting candidate forum for 5th Congressional District" rel="bookmark">Young Democrats hosting candidate forum for 5th Congressional District</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.thestokesnews.com/news/13491/young-democrats-hosting-candidate-forum-for-5th-congressional-district" title="Young Democrats hosting candidate forum for 5th Congressional District" rel="bookmark"><img src="http://24513-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_election-logo-300x300.jpg" alt="Young Democrats hosting candidate forum for 5th Congressional District" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   1:00 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.thestokesnews.com/top-stories/13451/walnut-tree-annexed-into-the-town-of-walnut-cove#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.thestokesnews.com/top-stories/13451/walnut-tree-annexed-into-the-town-of-walnut-cove" title="Walnut Tree annexed into the Town of Walnut Cove" rel="bookmark">Walnut Tree annexed into the Town of Walnut Cove</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.thestokesnews.com/top-stories/13451/walnut-tree-annexed-into-the-town-of-walnut-cove" title="Walnut Tree annexed into the Town of Walnut Cove" rel="bookmark"><img src="http://24513-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DSC_0011-300x199.jpg" alt="Walnut Tree annexed into the Town of Walnut Cove" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'stokesnews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.thestokesnews.com/news/local-news-1/13516/ironman-the-life-of-frederick-douglass-coming-to-the-arts-place-of-stokes" title="Permalink to Ironman: The Life of Frederick Douglass coming to The Arts Place of Stokes" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-13516 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.thestokesnews.com/news/local-news-1/13513/public-meeting-set-in-westfield-for-proposed-gypsy-moth-treatments" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/king-nc/27021/weather-forecast/2114048" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465003386692" class="aw-widget-current"  data-locationkey="2114048" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://www.thestokesnews.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="72" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="64" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
						<aside id="apwidgets">
				<ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			</aside>
																		           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=fc26f20e-3ddb-8ac4-b1a8-b2e1653de165&amp;tgtid=79ecbf88-aee7-b034-b1eb-4bfa12c9d8e2"></script>
					<div id="fc26f20e-3ddb-8ac4-b1a8-b2e1653de165"></div>
			</aside>
			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92996"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="65" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="66" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="67" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<ins data-revive-zoneid="71" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'stokesnews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="69" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://adamspg.com/" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//www.midtc.com/wp-content/uploads/2018/01/adamslogo.png" alt="Adams Publishing Group" title="Adams Publishing Group" style="width:200px;"></a><br>
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://StokesNews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.www.thestokesnews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Adams Publishing Group</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/thestokesnews" target="blank" title="The Stokes News on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="The Stokes News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/stokesnews" target="blank" title="The Stokes News on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="The Stokes News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">122 S. Main Street,</p>
			<p style="font-family:Roboto; color:#fff;">King NC, 27021</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thestokesnews.com%2Fnews%2Flocal-news-1%2F13516%2Fironman-the-life-of-frederick-douglass-coming-to-the-arts-place-of-stokes&t=Ironman%3A+The+Life+of+Frederick+Douglass+coming+to+The+Arts+Place+of+Stokes" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Ironman%3A+The+Life+of+Frederick+Douglass+coming+to+The+Arts+Place+of+Stokes&url=http%3A%2F%2Fwww.thestokesnews.com%2Fnews%2Flocal-news-1%2F13516%2Fironman-the-life-of-frederick-douglass-coming-to-the-arts-place-of-stokes" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thestokesnews.com%2Fnews%2Flocal-news-1%2F13516%2Fironman-the-life-of-frederick-douglass-coming-to-the-arts-place-of-stokes" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24513-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>
<!-- Dynamic page generated in 0.102 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-20 11:39:13 -->

<!-- super cache -->